Problema
Os tempos limite de pagamento de viagens durante reservas online podem ser um problema significativo, afetando tanto a experiência do cliente como as operações comerciais. Essas interrupções podem desencorajar os clientes a concluir a compra, levando-os a abandonar a reserva e a criar um duplicado antes da confirmação do pagamento.
Causa
As causas dos tempos limite de pagamento podem variar, incluindo ligações lentas à internet, problemas técnicos com o gateway de pagamento ou simplesmente o cliente ter fechado a aba do navegador.
Solução
Em vez de depender da cadeia de comunicação por defeito entre o gateway de pagamento e o web checkout, pode configurar um webhook para acionar uma confirmação de pagamento da VivaWallet para a Ventrata, independentemente da velocidade da internet do cliente.
Inicie sessão na sua conta VivaWallet.
Selecione o seu perfil ou conta de comerciante.
Vá para Settings (Definições) > API Access (Acesso API).
Na aba General (Geral), copie o seu Merchant ID (ID do comerciante).
Mude para a aba Webhooks .
Pressione o botão Create Webhook (Criar webhook).
Introduza o seguinte link no campo 'URL':
https://api.ventrata.com/vivawallet/notify/{your-merchantID}📗 DICA
Substitua {merchantID} pelo seu Merchant ID (ID do comerciante).
Assinale a caixa 'Ativo'.
Selecione o tipo de evento 'Transaction Payment Created'.
Pressione o botão Save (Guardar).
O novo webhook aparece na aba Webhooks.







